Back to overview
Downtime

Long downtime of EU-PRG02

Feb 22, 2026 at 10:43pm UTC
Affected services
EU-PRG02

Resolved
Feb 23, 2026 at 12:25pm UTC

Fixed the EU-PRG02 server, was caused by Android killing the server termux session, hopefully permanentaly fr this time

Created
Feb 22, 2026 at 10:43pm UTC

EU-PRG02 is down, and I can't get remote access to it, propably something wrong with it, no ETA on when is going to be fixed