Back to overview

Fixed EU-PRG02 short outages

Feb 17, 2026 at 7:01pm UTC

Resolved
Feb 17, 2026 at 7:01pm UTC

Fixed (at least temporarily) the short downtimes every few hours on EU-PRG02. Seems to be successful since it's up for longer than basically ever before after the relocation