Back to overview
Downtime
EU-PRG02 down for last 3 hours
Feb 16, 2026 at 7:41pm UTC
Resolved
Feb 16, 2026 at 7:51pm UTC
The downtime of EU-PRG02 (which was a 5 minute job) was resolved after 3 hours, sorry I just didnt check my email! Anyway, the root cause is unknown, but it was acting pretty weird on my home network and simple reconnect fixed it.
Affected services
Created
Feb 16, 2026 at 7:41pm UTC
Sorry about this overlooked this downtime, sorry for any inconvenience. I'm starting to investigate ASAP
Affected services