Back to overview
Downtime
EU-PRG01 backend issues
Feb 15 at 01:00pm CET
Affected services
EU-PRG01
Resolved
Feb 15 at 01:17pm CET
The EU-PRG01 server seems to be back up, no more disruptions seem to be occuring
Affected services
Created
Feb 15 at 01:00pm CET
There are some issues with EU-PRG01, is seems reachable but the monitoring service tells otherwise. I will try to get it up and running ASAP
Affected services