Back to overview
Degraded
Extended load times of the API
Feb 14 at 08:00pm CET
Affected services
EU-PRG01
EU-PRG02
Resolved
Feb 14 at 08:08pm CET
The issues with internet connection speeds and extended load times seem to be resolved now, still monitoring the results
Affected services
Created
Feb 14 at 08:00pm CET
All servers are experiencing issues with internet connection speed, prolonging API call loading times. There's not much I can do about it unfortunately other than just wait
Affected services